Updating wiki process

Rated 4.71/5 based on 585 customer reviews

All network edition installations require a valid license and license activation.

Follow the instructions in this release note to perform the upgrade.Important: If running the RHEL linux distribution, you must have a current valid license from Red Hat.Important: The server must have a valid yum or apt-get configuration so that it can reach the Zimbra package servers.Older licenses might have MAPIConnector Accounts Limit set to 0 or Archiving Accounts Limit missing in the license.Contact Zimbra Sales for an updated license file prior to upgrading if you have licensed either of these features and your current license does not properly reflect the correct number.

Leave a Reply